Back to overview
Degraded

Chat Filter API is not working

Jan 16 at 09:05am CET

Resolved
Mar 02 at 02:08am CET

We fixed the chat filter. Sorry if it taked too long.

Updated
Feb 11 at 02:05am CET

iDM is back online now, but chat filtering is still filtering other things that doesn't includes the websites we banned.[1]

1 - https://nheards.com/blogs/130/Nheards-is-Banning-Soundify-links-but-Why

Updated
Feb 10 at 08:20pm CET

Messaging system (iDM) not working for ~50% of users.

Created
Jan 16 at 09:05am CET

Due to banning websites like SoundFlare (aka Soundify) & KianoAI, Chat Filter was filtering everything. Also things that had nothing to do with these websites.