Back to overview
Downtime

Purple is down

Jul 11 at 03:31pm CEST

Resolved
Jul 11 at 03:33pm CEST

Working for everyone! Thank you for waiting. 💜

Updated
Jul 11 at 03:32pm CEST

Working for some people.

Created
Jul 11 at 03:31pm CEST

Purple, is down. We're trying our best to resolve this issue.