Back to overview
Downtime

New user can't sign up or log in via Twitter.

Jul 09 at 04:00pm CEST

Resolved
Jul 09 at 04:35pm CEST

Normally now it back work. Thank you for waiting. Happy posting!

Updated
Jul 09 at 04:20pm CEST

Updated
Jul 09 at 04:18pm CEST

for some people is it working.

Updated
Jul 09 at 04:17pm CEST

We're looking in it.

Created
Jul 09 at 04:00pm CEST

log in via Twitter is not working, according to our monitor. Please be aware that it only works by some people.